mt-daapd 0.2.4 for Suse 10.0

I finally found some time to update my mt-daapd RPM for Suse 10.0 :

mt-daapd-0.2.4-1.suse100.i586.rpm

Install/Upgrade the RPM, edit the /etc/mt-daapd.conf to your needs (MP3-Directory), go into the Runlevel-Editor of Yast and start the Service.

Portrait photo of Bodo Tasche
Bodo Tasche
Polyglot Developer

I am a freelance polyglot developer and love HTML5, testing, JavaScript, Ruby and Elixir. In the last 20 years I have been in lots of different roles, from Java to Elixir, from backend developer at a 3 people team in an early phase startup to the CTO of a web agency.

Need help developing your MVP or to add new features into your current app? Need a CTO or a front/backend developer for hire? Send me an email.